Playing

However busy,
time spent playing
with a grandchild
is never wasted.

* * * * * * * * * * * * * * * * * * * *
If I have not visited your blog recently please accept my apologies. I seem to be having some issues with WordPress at the moment and can’t access my ‘Reader’ for the recent posts on the blogs I follow. I am doing my best to resolve the problem which is no doubt caused by some recent ‘improvements’.

Advertisements

5 Comments (+add yours?)

  1. julespaige
    Jul 20, 2015 @ 17:50:38

    Oh, I notice something funky about WP today also.
    It won’t let you change your ‘blog’ perspective/icon.
    So I’ve had to go in and copy and paste what blog I wanted the icon to go with.
    They must have implemented some other change that we don’t want or need.

    Keep playing!
    Did I tell you about this:
    http://www.milehighmamas.com/blog/2012/01/26/how-to-make-a-winter-wonderland-playhouse-out-of-newspaper/

    Mine didn’t turn out like this one. But I did cover some of the triangles with patterned paper and made some windows. I used lots of packing tape 😉

    Reply

    • Libby
      Jul 22, 2015 @ 13:11:42

      How I wish WordPress would leave well alone – if it works don’t fix it!

      No, not seen your link before. WIll check it out!

      Reply

      • julespaige
        Jul 22, 2015 @ 14:30:15

        Here’s the promblem:
        https://en.blog.wordpress.com/2015/07/13/reader-refresh/
        But the comments are already closed so I can’t tell them that I rarely use ‘The Reader’ and their ‘improvements’ on one thing ‘screwed’ up something else.

      • Libby
        Jul 24, 2015 @ 13:45:00

        Have already checked the reader-refresh, my problem is that WordPress tells me I am using an ‘unsupported browser’ and I must upgrade. However I have Windows Vista OS, I am using the must up-to-date broswer for that and my computer tells me I can’t upgrade to the supported browser – built in obsolescence so soon? I am at an impasse! I am planning on getting a new computer soon but I object to being forced to do so.

      • julespaige
        Jul 24, 2015 @ 14:22:32

        I’m using an a window version that is older than the New ’10’ they want everyone to have. I don’t want it. So yes I know exactly where you are coming from, sort of.

        But WP updates in one area tend to fowl up another. Always. Hugs.

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

Site content copyright of Elizabeth Leaper (Libby).

Supporting the Printed Word

Read the Printed Word!
%d bloggers like this: